迅雷论坛

迅雷影音 今日: 0|主题: 4943|版主: 官方工程师-小诺 Jason332 XMP-Clover hello_hello sun1009

查看: 58435|回复: 45

[版块公告] 迅雷影音“有声音没画面”问题解决方法

[复制链接]
发表于 2015-4-29 15:35 | 显示全部楼层 |阅读模式

马上注册,结交更多好友,享用更多功能,让你轻松玩转迅雷论坛

您需要 登录 才可以下载或查看,没有帐号?注册

x
本帖最后由 江湖浪zi 于 2015-6-23 10:12 编辑

Q:为什么我的双显卡电脑使用迅雷影音时,播放所有本地视频和在线视频都是只有声音没有画面?
A:解决方法:右键-设置-画面-效果-渲染模式,切换另一个渲染模式(建议切换至“增强自渲染”模式)。如果问题仍未解决,请检查一下你的显卡驱动,试试更新显卡驱动。如果问题仍未解决,请立刻留下QQ号,我们会及时联系你。

QQ截图20150429153405.jpg
回复

使用道具 举报

发表于 2015-5-25 18:04 | 显示全部楼层
win10,HD5650显卡,驱动微软自带最新HD5000s通用驱动,我用官网的官网很久没更新驱动了,老驱动不能安装。QQ110282715
回复 支持 7 反对 5

使用道具 举报

发表于 2015-5-25 18:05 | 显示全部楼层
按照您的说法,我更改后,依然有声音无画面,请求支援。。。。
回复 支持 10 反对 0

使用道具 举报

发表于 2015-5-31 17:27 | 显示全部楼层
用驱动精灵显示没有驱动要更新,切换模式的方法也逐个试过了,但依旧是只有声音没有画面 QQ:1611496658
回复 支持 5 反对 2

使用道具 举报

发表于 2015-5-31 17:41 | 显示全部楼层
本帖最后由 qq206344278 于 2015-6-2 10:09 编辑

我卸载最新版本之后安装了一个之前的版本     就正常了
回复 支持 6 反对 4

使用道具 举报

发表于 2015-6-1 14:07 | 显示全部楼层
qq206344278 发表于 2015-5-31 17:27
用驱动精灵显示没有驱动要更新,切换模式的方法也逐个试过了,但依旧是只有声音没有画面 QQ:1611496658 ...

你好,已加你QQ,请注意查看
回复 支持 7 反对 2

使用道具 举报

发表于 2015-6-3 22:14 | 显示全部楼层
我的也是,QQ 805334237
回复 支持 7 反对 0

使用道具 举报

发表于 2015-6-4 14:22 | 显示全部楼层
avi有声音无画面wmv各种姿势异常,有的是播放速度快,有的是无法播放,一直处于暂停状态,上面方法都试过,显示器驱动为最新官方下载,其他播放器正常播放
回复 支持 反对

使用道具 举报

发表于 2015-6-4 15:38 | 显示全部楼层
Beenlong 发表于 2015-6-4 14:22
avi有声音无画面wmv各种姿势异常,有的是播放速度快,有的是无法播放,一直处于暂停状态,上面方法都试过, ...

你好,wmv格式的视频问题已知晓,正在解决中;至于avi格式的视频,你能不能分享一个呢?麻烦留下QQ,我们会联系你
回复 支持 反对

使用道具 举报

发表于 2015-6-4 19:50 | 显示全部楼层
江湖浪zi 发表于 2015-6-4 15:38
你好,wmv格式的视频问题已知晓,正在解决中;至于avi格式的视频,你能不能分享一个呢?麻烦留下QQ,我们 ...

什么原因说啊 尼玛   迅雷快点倒闭吧
回复 支持 反对

使用道具 举报

发表于 2015-6-5 01:06 | 显示全部楼层
江湖浪zi 发表于 2015-6-4 15:38
你好,wmv格式的视频问题已知晓,正在解决中;至于avi格式的视频,你能不能分享一个呢?麻烦留下QQ,我们 ...

277076801
回复 支持 反对

使用道具 举报

发表于 2015-6-7 13:06 | 显示全部楼层
开发人员换人了吧?还换了个渣子程序员和渣子测试工程师吧?不是说技术渣,而是说人品渣!一直都是忽悠,神马设置渲染方式神马片源问题,忽悠你妹,你们自己程序没搞好新版上线前没测试好扯这些没用的犊子干毛?当大家都弱智吗?特意删除了新版下载了老版本,明明老版本就没有这些问题,很明显是软件更新后新版本自身的问题,忽悠你妹啊!有问题及时解决就是了,谁也不能保证完全没有BUG,而一味避重就轻不肯承认错误地去误导大家以图掩盖这次新版发布没经认真测试的事实这绝逼是人品问题!avi出现无法播发的问题的建议大家删除新版本看看,直接去产品中心下载个老版本就O了
回复 支持 1 反对 0

使用道具 举报

发表于 2015-6-7 18:37 | 显示全部楼层
的确是,换历史版本5.1.18.3900是正常的。。
回复 支持 反对

使用道具 举报

发表于 2015-6-7 23:45 | 显示全部楼层
别听楼主胡说八道瞎扯!AVI有声音无图像卸载掉3.1.19.3962版这个残废品,用上一个版本就OK了,真尼玛怀疑迅雷产品上线前经过严格测试了没,为反应个问题注册论坛ID名字没用什么不文明用语还这儿禁止那儿屏蔽的,法克!!!
回复 支持 反对

使用道具 举报

发表于 2015-6-9 16:02 | 显示全部楼层
更改后依然如此,确认视频文件没问题,显卡驱动最新,GTX850M,QQ号494262204,希望迅雷工作人员尽快给我解决
回复 支持 反对

使用道具 举报

发表于 2015-6-9 16:08 | 显示全部楼层
换成历史版本也不行,我播放的格式是AVI的
回复 支持 反对

使用道具 举报

发表于 2015-6-11 13:57 | 显示全部楼层
今天更新之后avi只有声音没有图像 版本号:5.1.19.3962 APlayer版本:3.8.5.720
qq:513486576
回复 支持 反对

使用道具 举报

发表于 2015-6-11 19:52 | 显示全部楼层
lordlin 发表于 2015-6-11 13:57
今天更新之后avi只有声音没有图像 版本号:5.1.19.3962 APlayer版本:3.8.5.720
qq:513486576 ...

你好,请参考这里使用新版:http://bbs.xunlei.com/forum.php?mod=viewthread&tid=410344&extra=
回复 支持 反对

使用道具 举报

发表于 2015-6-21 16:02 | 显示全部楼层
方法不行 还是没画面 QQ616018328 早知道不升级了
回复 支持 反对

使用道具 举报

发表于 2015-6-23 01:09 | 显示全部楼层
禁止泥煤! 发表于 2015-6-7 23:45
别听楼主胡说八道瞎扯!AVI有声音无图像卸载掉3.1.19.3962版这个残废品,用上一个版本就OK了,真尼玛怀疑迅 ...

我这里发的帖子说的是双显卡电脑播放任何视频都有声音没画面的情况。这次的avi格式无图像是由解码器精简导致的,请关注后续的新版本,会解决这个问题的
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

客服帮助 版块列表 返回顶部