迅雷论坛

MAC迅雷 今日: 2|主题: 1324

查看: 2495|回复: 6

[问题反馈] Mac Chrome无法安装插件:“已尝试对扩展程序降级”

[复制链接]
发表于 2017-12-23 20:22 | 显示全部楼层 |阅读模式

马上注册,结交更多好友,享用更多功能,让你轻松玩转迅雷论坛

您需要 登录 才可以下载或查看,没有帐号?注册

x
Mac版,Chrome无法手动安装插件,提示“已尝试对扩展程序降级”。
请帮助解决!!!
回复

使用道具 举报

发表于 2017-12-23 21:01 | 显示全部楼层
您好,请您提供一下具体的提示截图以及您的系统版本、网络状态等信息
回复 支持 反对

使用道具 举报

 楼主| 发表于 2017-12-23 22:05 | 显示全部楼层
挽故 发表于 2017-12-23 21:01
您好,请您提供一下具体的提示截图以及您的系统版本、网络状态等信息

系统10.13.2,网络状态正常。迅雷是最新版,Chrome版本 64.0.3282.39 beta (64 位)

屏幕快照 2017-12-23 22.02.25.png
回复 支持 反对

使用道具 举报

 楼主| 发表于 2017-12-23 22:07 | 显示全部楼层
挽故 发表于 2017-12-23 21:01
您好,请您提供一下具体的提示截图以及您的系统版本、网络状态等信息

如上图左上角显示,“已尝试对扩展程序降级”。
点击确定后,扩展程序里没有迅雷,也不能调用下载。
回复 支持 反对

使用道具 举报

发表于 2017-12-23 22:10 | 显示全部楼层
4693362 发表于 2017-12-23 22:07
如上图左上角显示,“已尝试对扩展程序降级”。
点击确定后,扩展程序里没有迅雷,也不能调用下载。 ...

您好,这边给您的情况提反馈一下,有结果了会回复您,还请您耐心等待,感谢您的支持
回复 支持 反对

使用道具 举报

发表于 2017-12-25 10:29 | 显示全部楼层
本帖最后由 luguilong-lgl 于 2017-12-25 10:31 编辑

您好,我们已经对谷歌扩展商店上的迅雷插件进行了更新版本是1.0.11,而目前在包中的插件版本还是3.0.9版本的,所以会提示“已尝试对扩展程序降级”。可以到扩展商店下载最新的插件。https://chrome.google.com/webstore/detail/%E8%BF%85%E9%9B%B7%E4%B8%8B%E8%BD%BD%E6%94%AF%E6%8C%81/bclmkgofhdgekpoamoialodjdloiilod?hl=zh-CN
回复 支持 反对

使用道具 举报

发表于 2017-12-25 10:35 | 显示全部楼层
您好!感谢反馈问题!根据截图和所提供的信息,如您可以访问谷歌扩展商店,建议下载当前扩展程序最高版本使用。同时请您关注后续版本,会同步更新解决该问题。
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

客服帮助 版块列表 返回顶部